[OT] Stream to handle Samba shares???

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]



I am trying to play a movie clip in mplayer from my FC machine which
is shared by another windows machine and cannot get it to work.

1. I tried to drag and drop the movie clip in mplayer from the share
but no reaction in mplayer and no error message.
2. right clicking the movie clip file and tried to open with mplayer
gives me following error message:

"No stream found to handle url smb://server/share/movie_clip.avi"


I am bit confused here because, the file transfer to and from linux
and windows machine between these shares is perfectly working fine.

Do I have to mount the share to my local drive to be able to play this clip?

By the way I can play the movie clip in my windows machine (with
various players including mplayer) which is shared form this FC
machine why? What's missing?

Thanks in advance for the guidance.

[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux