RE: Fedora 8 install gets stuck

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



just out of curiousity...

linux.... acpi=off pci=nomsi

what happens?? (along with the other params you're using...)



-----Original Message-----
From: [email protected]
[mailto:[email protected]]On Behalf Of Derek Schuurman
Sent: Monday, November 12, 2007 12:25 PM
To: [email protected]
Subject: Re: Fedora 8 install gets stuck



Thanks for the reply.

I added the kernel command line as indicated and the laptop still appears
to get stuck at the loading of the pcmcia_core module.  However, the
"Disabling IRQ# 13" message during the media test is now gone (is this
due to the "nolapic" kernel setting?).

There was one time when I tried running the installer and it did not get
stuck, but I aborted the installation as anaconda got started to
experiment with the kernel command line parameters.  Ever since then, it
has gotten stuck in the same place as before, even with both of the
suggested command line parameters.  Does the fact that it did work once
imply that there may be some kind of a timing or race condition?

The laptop is a Toshiba Tecra A7.  The same Fedora 8 media installed
without any problem on a desktop computer.

Derek

On Sat, 10 Nov 2007, Mike Harris wrote:
>Try booting your kernel with the following added to the commandline:
>
>nohz=off nolapic
>
>--
>Mike A. Harris
>
>Come and join us on the #fedora8 IRC help forum on irc.freenode.net


On Fri, 9 Nov 2007, Derek Schuurman wrote:
>
> I am installing Fedora 8 on a Toshiba Tecra laptop and the installation
> process gets stuck shortly after the DVD media test. Fedora 7 installed on
> the same laptop without any difficulties.  The media check passes, but the
> message "IRQ #18 Disabled" appears.  Both the graphical and text-mode
install
> have the same issue.
>
> After the media test screen, the installation halts on a blue screen with
the
> title "Welcome to Fedora for i386" which is empty except for some
navigation
> commands on the bottom line of the screen.
>
> By switching to console 3 (ctrl-alt-F3) I can read the INFO messages and
the
> last INFO message displayed is as follows:
>
> <time-stamp> INFO   : modules to insert pcmcia_core H*H****************
> pcmcia
>
> (note the '*' characters above actually appear as solid "blocks")
>
> I can switch to console 2 (ctrl-alt-F2) and type shell commands so the
> computer is not hung, but the installer seems "stuck". When I list the
> installed modules using "lsmod", the pcmcia modules are not installed.
Other
> driver modules (such as SCSI drivers) appear to have loaded successfully.
>
> Any help or suggestions are appreciated.
> thanks,
> Derek
>

--
fedora-list mailing list
[email protected]
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list


[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux