Re: Fedora 7 'issues' (printer)

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


On Thursday 01 November 2007 07:15:51 pm Michael Hartley wrote:
> I have a Samsung ML-1510 Laser printer, connected to the CP via a USB
> cable...
> It worked perfectly well under RH8.
> Under FC4, it worked ok once I managed to get it installed, but kept
> disappearing, until someone from this list advised me how to tweak the OS
> to make it work.
> Under FC7, it worked for a couple of weeks, but now (after a YUM update)
> the printer seems to be 'not connected - trying again in 30s'
> Any advice?
> I am tempted to downgrade to FC6, or *gasp!* even buy a cheap Windows XP
> machine. I don't have time to be my own technical support department.
> Yours, Mike H...

The Samsung unified printer driver works fine for me in F7. Covers lots of 
their models.


Alexis Soyer, that Napoleon of the kitchen, to celebrate the ending of the 
Crimea war, served up a dish which he called a Culinary Emblem of Peace, 
containing among many other ingredients twelve boxes of lobsters and 200 

- H.W. Tilman

[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux