Re: Network install FC7

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


>> I did a network install of FC7 ages ago, but I can't recall what
>> protocol I used.  Whichever technique it was, I would have copied the
>> files to a directory, I didn't use a loop mount, or serve out the
>> ISO.

John Summerfield:
> You might have copied and then run createrepo. That should work.

No, I didn't do anything like that.  I just can't remember whether I
used HTTP or NFS for the last network install.  My install booted from
the rescue disc to do a network install with the files from a DVD ISO as
files on my hard disc, exactly as copied from it.  The copying process
would have been from a loop mount, but the actual install wasn't.

But anyway, I think that's probably going off on a tangent from the
original poster's query about networking installing.

I do recall having quite some difficulty the first time I tried to
install.  I'd put the install files onto another hard drive, and tried
to do an install from a local hard drive, and despite it being mounted
and readable, the install routine couldn't make use of it.

I installed another box by removing the DVD drive from yet another

And the last FC7 install was using the rescue CD as the boot drive, and
external drive in a USB box with the DVD ISO on it.

(This computer runs FC7, my others run FC4, FC5 & FC6, in case that's
 important to the thread.)

Don't send private replies to my address, the mailbox is ignored.
I read messages from the public lists.

[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux