Re: Network install FC7

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



Tim wrote:
Tim:
Which is it, FC 7 or 8?  The subject description is different from the
message, and which one you're actually doing might be able to pinpoint
the problem.
Craig White :
solution the same either way.
I'd have thought so, but I was asking in case there was some bug in the
newest install routine.

copy iso to system that has httpd running, loop mount in /var/www/html
path somewhere...good to go.

mkdir /var/www/html/FC8
mount -t iso /tmp/F-8-x86_64-DVD.iso /var/www/html/FC8

linux method=http://MY_WEB_SERVER/FC8/disc1
It occurred to me that you could have some SELinux issues from that sort
of thing, if the contexts aren't in place to allow HTTP serving of those
files.
One can. Fix those by whatever means, and it still does not work.


I did a network install of FC7 ages ago, but I can't recall what
protocol I used.  Whichever technique it was, I would have copied the
files to a directory, I didn't use a loop mount, or serve out the ISO.

You might have copied and then run createrepo. That should work.


--

Cheers
John

-- spambait
[email protected]  [email protected]
-- Advice
http://webfoot.com/advice/email.top.php
http://www.catb.org/~esr/faqs/smart-questions.html
http://support.microsoft.com/kb/555375

Please do not reply off-list


[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux