Re: problem printing.

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



Steven W. Orr wrote:
I have a postscript printer on an FC4 parallel port. It works great. I'm running cups on port 631.
[[email protected] cups]# netstat -tulpn | grep :631
tcp 0 0 127.0.0.1:631 0.0.0.0:* LISTEN 16044/cupsd tcp 0 0 192.168.0.101:631 0.0.0.0:* LISTEN 16044/cupsd
On my new F7 box I configured it to know about the printer using
system-config-printer. The device URI is socket://saturn:631 and cups
is running.
[[email protected] ~]# netstat -tulpn | grep :631
tcp        0      0 0.0.0.0:631   0.0.0.0:*  LISTEN    1793/cupsd
tcp        0      0 :::631        :::*       LISTEN    1793/cupsd
udp        0      0 0.0.0.0:631   0.0.0.0:*            1793/cupsd

When I print something on the F7 box, nothing happens. Here's lpstat output:
[[email protected] ~]# lpstat
hp1320-saturn-3 root    1024   Tue 04 Sep 2007 05:30:13 PM EDT
hp1320-saturn-5 root    1024   Tue 04 Sep 2007 09:38:23 PM EDT

I'm stumped. Anyone know what I should do or what else I can do to get more info?
TIA

For several days now I have had to go to CUPS and stop and start the printer after which it immediately begins printing and works normally until I shut down and reboot, usually the next morning when I am forced to go through this routine again. It's a minor annoyance and only needs doing once so I let it be ...
Bob Goodwin


[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux