Re: IMAPS and/or openssl problem

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


On Thu, 2007-08-30 at 14:07 +0200, Timothy Murphy wrote:
I'm trying to access my IMAPS (dovecot) server on my laptop
while on holiday.
But when I run kmail I get the message
"Could not connect to host <myserver>".
Both server and laptop are running Fedora 7 + KDE.

I suspect the problem lies in my openssl setup,
as when I run
openssl s_client -ssl2 -crlf -host <myserver> -port 993
I get no response - the program just waits until I press ctrl-C.

As is probably obvious, I am fairly ignorant about all this.
I can access my server with ssh, and so can change anything there,
except that I am unable to access the ADSL modem,
where I have opened peepholes for ssh, http and imaps (port 993).

(I cannot access the modem because when I run firefox on the server
it does not open a window on my laptop -
perhaps an X-permissions issue?)

Any advice or suggestions gratefully received.

Timothy Murphy  
e-mail (<80k only): tim /at/
tel: +353-86-2336090, +353-1-2842366
s-mail: School of Mathematics, Trinity College, Dublin 2, Ireland

May be a dumb questions, but ... port 993 is open on the server (it's in iptables, for example)?  Can you telnet to port 993 on the server and get some kind of response?

-- Mark C. Allman, PMP
-- Allman Professional Consulting, Inc.
--, 617-947-4263

BusinessMsg -- the secure, managed, J2EE/AJAX Enterprise IM/IC solution.

[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux