Re: F7 update problem

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



On 29/08/2007, Andras Simon <[email protected]> wrote:
> While trying to yum update this morning, I got
>
> Transaction Check Error:
>   file /usr/include/popt.h from install of popt-1.10.2.1-1.fc7
> conflicts with file from package popt-1.10.2-46.fc7
>
> Apparently, yum is trying to update popt-1.10.2-46.fc7 with
> popt-1.10.2.1-1.fc7, which looks strange to me.

1.10.2.1 is higher than 1.10.2, hence 1.10.2-46.fc7 is "older".

Make sure you don't have duplicate installs of "popt" already. And in
case this is x86_64, perhaps waiting for a complete mirror solves it
automatically.


[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux