Re: Has anyone ever made scanning work?

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


On Mon, 2007-08-13 at 15:13 -0400, Bill Davidsen wrote:
> Has anyone ever made scanning actually work with FC6 or FC7? I have been 
> trying in spare time for months, and bought a brand new Epson perfection 
> 2480 Photo scanner because it was supported.

Just tried it today.  I dug out my old rebadged Mustek 1200 CU USB
scanner, plugged it in, and started scanning.  No configuration
required, other than for me to pick the scanning options I wanted to use
(resolution, colour, etc.).

I've even pulled out leads and plugged them back in again, trying to
give it a hard time.  All I had to do was close down the scanning
program and re-open it, to start again.  It all seems to be working
quite robustly.  So, I'd say that scanning, even through USB devices,
does actually work okay, and your problem would be down to either the
drivers for your scanner, or your scanner, in itself.

The two programs I tried with are listed in the Gnome graphics menu as
scanner tool and scanner utility.  The first being xsane, the second
being "flegita".

The flegita program being something with very few options for me to play
with.  Not enough, really.  And it didn't give me any real options for
where I wanted scan, other than picking an A4 page, or some other sizes,
and it botched scanning the right area.  I'd call it a waste of time.

Xsane, on the other hand, is something that I'm used to using as the
scanner interface with The Gimp, on FC4.  It's a bit primitive looking,
but does what it's supposed to.

[tim@bigblack ~]$ uname -ipr i686 i386

Using FC 4, 5, 6 & 7, plus CentOS 5.  Today, it's FC7.

Don't send private replies to my address, the mailbox is ignored.
I read messages from the public lists.

[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux