Re: Gnome keyboard shortcuts in FC7

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


On Tue, 2007-07-31 at 01:07 +0930, Tim wrote:
> Hi,
> I've just tried to set up some keyboard shortcuts, using Gnome, and
> found that some will not do anything, just like when I tried to do the
> same back on FC4, and I'm darned if I can find anything helpful about
> this.
> Some of the functions available in the editor do nothing, yet the keys
> assigned do work, e.g. The lock screen function doesn't work, no matter
> what keys I use as the shortcut.  Yet other functions do work, e.g. the
> "Run a terminal" will open a terminal, even if I assign it a key without
> a proper name, e.g. 0x7a showing in the configuration window.
Mine is mostly working, presario v3320tu:
> Desktop
>  Launch help browser - does nothing
working, I think depends on preferred applications at system menu
>  Log out - haven't tested
>  Sleep - haven't tested
>  Lock screen - does nothing
>  Home folder - does nothing
>  Search - does nothing
>  Email - does nothing
Working too, same as browser
>  Launch web browser - does nothing
>  Show the panel run application dialog - works
>  Show the panel menu - works, but not always
>  Take a screenshot - works
>  Take a screenshot of a window - works
>  Run a terminal - works
> Sound
>  Volume mute - does nothing
>  Volume down - does nothing
>  Volume up - does nothing
>  Play (or play/pause) does nothing 
>  Pause - does nothing
>  Stop playback key - does nothing
>  Skip to previous track - does nothing
>  Skip to next track - does nothing
All working and with special key from laptop. I set up it with
looking /var/log/message what code is generated when special key pressed
and assign it to launcher
>  Eject - does nothing
> I didn't bother going through all the rest.  I'm mostly interested in
> getting the volume, play, track skipping ones to work, and the screen
> locking one would be handy.  But how do you go about this?
> In the past I have got XMMS to work with the audio buttons on an FC4
> box, but I don't recall having to do anything more than see that keys
> had certain X names applied (such as, out of the various play/pause
> names that could be picked from, only specific ones worked).
All multimedia shortcut working properly, but with application launcher
I feel take a longer time to launch, more quick with click icon at
panel ;-)


[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux