Laptop if and iw config results

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



I went to my Sony laptop with F7 on it and got the results of doing a ifconfig and a iwconfig. As you see the iwconfig results has more information. In fact the ifconfig data may actually be false.
l ifconfig

[[email protected] ~]# ifconfig
ath0 Link encap:Ethernet HWaddr 00:0E:9B:1C:AD:D7 inet addr:10.0.0.100 Bcast:10.0.0.255 Mask:255.255.255.0
         inet6 addr: fe80::20e:9bff:fe1c:add7/64 Scope:Link
         UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
         RX packets:175 errors:0 dropped:0 overruns:0 frame:0
         TX packets:110 errors:0 dropped:0 overruns:0 carrier:0
         collisions:0 txqueuelen:0
         RX bytes:132079 (128.9 KiB)  TX bytes:15757 (15.3 KiB)

eth0 Link encap:Ethernet HWaddr 08:00:46:E7:C6:33 UP BROADCAST MULTICAST MTU:1500 Metric:1
         RX packets:0 errors:0 dropped:0 overruns:0 frame:0
         TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
         collisions:0 txqueuelen:1000
         RX bytes:0 (0.0 b)  TX bytes:0 (0.0 b)
         Interrupt:3 Base address:0xec00

lo Link encap:Local Loopback inet addr:127.0.0.1 Mask:255.0.0.0
         inet6 addr: ::1/128 Scope:Host
         UP LOOPBACK RUNNING  MTU:16436  Metric:1
         RX packets:8707 errors:0 dropped:0 overruns:0 frame:0
         TX packets:8707 errors:0 dropped:0 overruns:0 carrier:0
         collisions:0 txqueuelen:0
         RX bytes:74732300 (71.2 MiB)  TX bytes:74732300 (71.2 MiB)

wifi0 Link encap:UNSPEC HWaddr 00-0E-9B-1C-AD-D7-48-21-00-00-00-00-00-00-00 -00 UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
         RX packets:1922 errors:0 dropped:0 overruns:0 frame:12
         TX packets:366 errors:0 dropped:0 overruns:0 carrier:0
         collisions:0 txqueuelen:199
         RX bytes:290547 (283.7 KiB)  TX bytes:30231 (29.5 KiB)
         Interrupt:11
[[email protected] ~]$

iwconfig

[[email protected] ~]# iwconfig
lo        no wireless extensions.

wifi0     no wireless extensions.

ath0      IEEE 802.11g  ESSID:"default"  Nickname:""
Mode:Managed Frequency:2.437 GHz Access Point: 00:15:E9:13:51:B6 Bit Rate:54 Mb/s Tx-Power:17 dBm Sensitivity=0/3 Retry:off RTS thr:off Fragment thr:off
         Encryption key:off
         Power Management:off
         Link Quality=59/94  Signal level=-36 dBm  Noise level=-95 dBm
         Rx invalid nwid:187  Rx invalid crypt:0  Rx invalid frag:0
         Tx excessive retries:0  Invalid misc:0   Missed beacon:0

eth0      no wireless extensions.

[[email protected] ~]#

   I wonder why iwconfig says there is no wireless extentions to wifi.0?


Karl


[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux