Re: Can't install FC7 from DVD

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


>On Wed, 2007-06-20 at 16:48 -0700, Knute Johnson wrote:
>> >Hi All,
>> >
>> >I tried to install FC7 from DVD but it stopped just after loading initrd.img
>> >with the message 'Ready!'.
>> >This also happens in text mode.
>> >
>> >I already used this DVD to install FC7 successfully on another PC.
>> >
>> >Any ideas about this?
>> >
>> >
>> >Thanks,
>> >
>> >Manuel Monteiro
>> I'm having the identical problem but with the live CD or a boot CD 
>> created from the boot.iso file from the DVD.  If you find a solution 
>> that works I would really like to hear about it.
>> Thanks,
>> -- 
>> Knute Johnson
>> Molon Labe...
>Have you tried putting the diskboot.img on a USB stick ?
>mount -o loop F-7-i386-DVD.iso /mnt/zip
>cd /mnt/zip/images
>dd if=diskboot.img of=/dev/sdxxxx
>On my machine I had to do the above and
>Select boot from USB Zip on the Asus board!!
>Boot up past the problem and then insert the DVD

My computers won't boot from USB.


Knute Johnson
Molon Labe...

[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux