Re: F7, No power down after shutdown

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


On Fri, 2007-06-15 at 21:32 +0200, [email protected] wrote:
> hi, When I do a system shutdown,the computer power does not switch itself
> off, only show "Halted". I guess there must be some option of shutdown
> command ("H" or "P"), and defined in /etc/init.d/halt script file, but
> have no idea how to modify it. Any suggestion?
This problem has been around since FC6 for me and others. The things to
1. check ACPI is on in the BIOS
2. After boot grep to list all ACPI related messages that might indicate
the problem. acpid script should be running.
3. Usually the answer is to add options to the grub kernel lines. lacpi
worked for me in FC6. acpi=forced and acpi=on have worked for other
4. Running poweroff is a red herring. That is the program shutdown runs
and it seems not to be working for your. It is annoying problem that
someone should find a global solution for it. Is your hardware fairly
old. That seems to be the systems that have this problem more often.

Ultimately a biaxial should be posted.
Aaron Konstam tel: (210) 656-0355 [email protected]

[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux