Re: Installation of Fedora 7 no go

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


Antonio Olivares wrote:
Dear all,

   I have been trying to install Fedora 7 on an older
machine AMD-1800XP, 512MB Ram and it has not worked. Media check passes and I get a bug message from
anaconda.  The machine worked with FC3 and kernel
parameter acpi=ht, because it did not shutdown
properly. Here I will attach the anaconda message


Hi Antonio,

Do you have some information on at which point this happened?
Otherwise us non-programmer mortals won't be able to help.

For example, was it during the partitioning bit of Anaconda?
If so, what was your drive layout and what were you doing?

P.S. I also had a crash and was able to solve it. Check the thread "Weird disk problem" (I later added " [solved]".

A.J. Bonnema, Leiden The Netherlands,
user #328198 (Linux Counter

[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux