evolution-connector not working

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


Hello List,

I installed evolution-connector last week on my FC6 laptop.  After a few
misconfigurations, I was able to log iinto my work Exchange server.  I
was also able to send/receive email, save drafts, delete email, etc.

Later in the week, it stopped working.  I didn't make any configuration
changes in Evolution - the connector just stopped working.  Now I'lm
getting errors similar to this:

- could not authenticate to server. is password incorrect?
- can't connect to Evolution Exchange backend process
- error error error wtf

I'm not a happy camper: it worked for a day, and now no matter what I
do, I can't connect to the exchange server.  I've tried deleting all
exchange folders and files in ~/.evolution, killing all evolution
processes, and recreating the exchange account in evolution.  I've also
tried removing and reinstalling the evolution-connector package - no go.

Outlook Web Access is working - I can login to the server from Firefox
with the same creds and OWA URL I'm using in Evolution.

Does anyone have any ideas?



Kanwar Ranbir Sandhu
Linux 2.6.20-1.2944.fc6 i686 GNU/Linux 
12:52:11 up 2 days, 19:54, 1 user, load average: 0.27, 0.54, 0.48 

[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux