[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



On 09/05/07, Dotan Cohen wrote:
In installing synce-serial I'm getting this conflict:

Transaction Check Error:
  file /usr/bin/synce-serial-chat from install of
synce-serial-0.9.1-2.fc7 conflicts with file from package
synce-0.9.1-9.fc6
If you mix packages for Fedora 6 and Fedora 7 development, try
upgrading complete sets of packages. All of synce* not just
synce-serial.

Please, how can I resolve it? Should install with RPM and the force option?
No. --force also can overwrites files from other packages and cause
"nice" damage that way.


[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]
  Powered by Linux