Trying to get wireless card to work in FC6

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


I am using FC6 with KDE as a desktop and fully up to date on kernel

I have a D-Link G650 card with an atheros chipset. 

I have been unable to get this card working despite various attempts with
different versions of madwifi.  I initially tried kmod-madwifi from Livna. Then
I followed the how-to from

I tried both the latest madwifi version 0.9.3 as well as the new generation
snapshot from 6th April madwifi-ng-r2256-20070406.tar.gz

Nothing seems to work.

In addition I have a Cisco Aironet 350 pcmcia card - this used to work directly
by plugging it in for fc5 and previously - but does not play with the new
kernels in fc6.

Does anyone have any pointers to getting either card going with an up to date
fc6 system with kernel 2.6.20-1.2933.fc6


[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux