Re: FC6 install failure Intel DG965WH motherboard - SOLVED

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


Bob Hartung wrote:
> I tried everything.  The only common thread between this box and prior
> boxes(one of which had a similiar problem which I ascribed to a bad
> power switch) using the same m'board was the power supply.  So tonight
> in frustration, I ripped out the Antec P500 power supply and dropped in
> a new Antex 550W power supply (having the pluggable power cables really
> helped here).  Waho!  Booted with only the need for the ide-generic
> switch and I'm off the to races.  I'll be returning the bad power supply
> to Antec to see if they can figure out the problem.
> I simply cannot figure out why it always waited until the identical
> place in the setup sequence to fail - probably placed a load on
> something for the first time (?).  Anyway, it's now working fine.
> Thanks to all who took the time to suggest fixes!
> Bob
It could also be that one of the voltages was at the edge of the
spec, and something didn't like it. Or it could be that something
was not getting reset properly when the system powered up. I
remember problems when the AMD K7 chips came out where some supplies
had problem with the startup load, and the system would not boot
properly. (I have one here - it boots fine from a 250W K7/P4 rated
supply, but will not boot properly from a 450W supply that is not
rated for the newer processors.)

In any case, I am glad to hear you found the problem.


  Do not meddle in the affairs of dragons,
for thou art crunchy and taste good with Ketchup!

[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux