core7 nvidia

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



Hi

I've just installed the development version 3 of fedora. I'm very
impressed with the artwork in this soon to come release. Some
polishing with the installation interface has been done, and the
result is great. I haven't run into any serious bugs yet but I hope to
help catching by running this beta at home. I haven't been successful
in installing nvidia drivers although the installation  program runs
fine( it compiles the driver module ). This is how the installation
went down:

* init 3
* sh NVIDIA-Linux-x86-1.0-9755-pkg1
.run
* compiles the module against kernel source just fine
* changes xorg.conf by adding "load xgl" and by changing the video
driver from "nv" to "nvidia"

After this steps I ran modprobe nvidia, it loads and lsmod | grep
nvidia confirms it. I smiled a bit over the relative easiness of
installing nvidia drivers these days and fired off init 5. As I stated
above it doesn't work and the error message is:

(II) LoadModule: "glx"
(WW) Warning, couldn't open module glx
(II) UnloadModule: "glx"
(EE) Failed to load module "glx" (module does not exist, 0)
(II) LoadModule: "nvidia"
(WW) Warning, couldn't open module nvidia
(II) UnloadModule: "nvidia"
(EE) Failed to load module "nvidia" (module does not exist, 0)

Maybe this can be a selinux issue? Anyway help is appreciated.

--
MvH // Olle Mårtensson
------------------------------------------------------------------------------------
cell: +46 703429410
mail: [email protected]
Addr: Engelbreksgatan 9  58221 LINKÖPING SWEDEN
------------------------------------------------------------------------------------

[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux