Juniper SSL VPN - stopped working on FC5

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


Anyone have Juniper VPN still working with the latest updates to FC5-

SSL VPN used to work, but sometime within the last few months, it has
stopped working - the network connect application, which sets up
routes, is failing - the SSL VPN connection itself works. But without
the routes, and other settings, theVPN connection is not totally

The ncsvc log seems to show it got the initial info all correct, got
the DNS, and then added many routes, for example the log shows: adding route to 192.168.1......
with no errors on those lines.

The first error line seems to be:
sysdeps.error Failed to rename /tmp/ to /etc/hosts: Invalid
cross-device link (sysdeps.cpp:944)
and then it disconnects:
session.error Error in handling config! (session.cpp:787) disconnecting from .....

and then it deletes all the routes - which error out:
rmon.error Failed to delete route: ....
which also does not make sense - it added those routes without errors.

All this worked fine a few months ago, though I never looked at the
logs when it worked, so not sure if the rename /tmp/hosts was always
Tried running as root, no change, same error.

[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux