update confuses system

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


I installed FC 6 when it became available, and it worked fine. Then, I
upgraded Firefox from 1.5 to 2.0. I needed lots of help - which I got on Mozilla's Firefox maillist.
One important note: it was recommended that I install it in /usr/local
(whereas Ff 1.5 is in ~/.mozilla). I think that this is confusing Fedora.

One problem is that clicking on a web address in Thunderbird elicits: "There was an error launching the default action command associated with this location." (This worked when I used Ff 1.5.) This is with 3 addresses (in 3 emails, each a different domain).
Also, I can't seem to get the flash-plugin working in Firefox. Actually,
it *was* working (with Ff 2.0), but I had to reboot. Now, no flash plays
(including on Adobe's website). Interestingly, there is no message about
a missing plugin (where the flash should be shown), AND about:plugins
states that it's active.
What's going on here?

[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux