Re: system hangs with all-generic-ide & irqpoll

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


>> I was hoping that the latest release of the kernel (2.6.19-1.2985) would 
>> detect the ide components without using the "all-generic-ide" & "irqpoll"
>> options, but alas, no - is this something for bugzilla?
>Depends what the chip in question is for the all-generic-ide bit, for the
>irqpoll part its almost certainly between you and your BIOS vendor and
>nothing to do with the irq code.

I'm not sure what the answer to your question is - the board in
question is the DG965RY and the  only details I have are 
from their website:

so  I have no idea what chip actually drives the ide section - as
for the BIOS, it is Intel's latest for that board.

To be honest I have no idea what the options actually do - when
I ran into trouble I looked on the net for an answer that worked,
and they do - up to a point - the ide components are recognised
but the system is unstable.


Do You Yahoo!?
Tired of spam?  Yahoo! Mail has the best spam protection around 

[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux