Problem getting X up on a Dell Dimension 2400 with Intel 845G

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



I have a Dell Dimension 2400 that I though I would screw around and setup Fedora 6 on to learn Linux.  Well, I cannot get X to start.  It complains:
 
(==) Using config file: "etc/X11/xorg.conf"
(EE) I810(0): No video BIOS modes for chosen depth.
(EE) Screen(s) found, but none have a usable configuration
 
I have seen other posts regarding this error and have taken corrective action to no avail.  I upgraded the Dell's BIOS to A05 and I change the shared video RAM to 8 MB.  I then ran system-config-display but it does not work.
 
Any guidance would be most appreciated.
 
 
Tom Shubert
Tom Shubert Computer Consulting, Providing IT Solutions and Support Since 1982
YourWEB Services, Providing Internet Technology Consulting Since 1994
R-Tech ComputersVice President, Technology Opportunities

e-mail: [email protected]
cell: 818.635.6777

fax: 818.475.1442

NOTICE: This communication contains information which is confidential.  If you are not the intended recipient of this communication, please delete and destroy all copies.  If you are the intended recipient of this communication, you should not copy, disclose or distribute this communication without the authority of Tom Shubert Computer Consulting, YourWEB Services, and R-Tech Computers (the Businesses).  Any views expressed in this communication are those of the individual sender, except where the sender specifically states them to be the views of the Businesses. Except as required by law, the Businesses do not represent, warrant or guarantee that the integrity of this communication has been maintained nor that the communication is free of errors, virus, interception or interference


[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux