Using Samba Client to Access Windows Shares

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


If I log in to a windows computer, I have access to certain shares on
the windows network. On my FC4 computer, I can see all the shares
although the one I have direct access to on the windows computer is sort
of buried but I can find it with effort. But when I try to access it, it
doesn't bring up a user/password panel - it just says it cannot connect
to the host (or something to that effect). If I try to connect to other
shares that I don't have permission to access, I either get the same
message or it brings up a user/password panel. What do I have to do to
get the same access under FC4? I've tried using smb4k, linneighborhood,
etc. to try to figure out what the problem is. Do I need to be a domain
member to access the shares? I've accessed shares on windows network in
the past at another institution using Linux. I've tried using smbclient.
I've also set up my home directory as a share. Again, I can see it -
sort of. I've temporarily made it accessible to anyone and still if I
try to access the share (which I can "see" a folder for), it says it
doesn't exist. I've been primarily using konqueror using smb:/. It shows
the shares although sometimes it's easier to see them and sometimes
harder. Nautilus doesn't show much if anything if I click on windows
network. Any ideas?

Rick B.

[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux