Fedora FC6 network install problems with eVGA nForce 680i motherboard

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


Hey guys,

I just got an eVGA 680i motherboard last night and attempted to
install Fedora FC6 on it using the network install option. The problem
is that when it got to detecting my network card, it recognized that I
got 2 network interfaces called MCP55 and when it tries to grab an IP
address using DHCP, it just fails quitely. I tried both interfaces but
to no avail. I can't seem to get FC6 to install on this new chipset.
Now here is the quirky thing... On a long shot, I tried doing the same
thing with FC5 and guess what... It recognized the network card!
Sigh... anyone had any luck with installing FC6 on this board? Any
work around ideas?

[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux