Re: Gnome has disaapeared in FC6 and only KDE remains.-SOLVED

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



Aaron Konstam wrote:
On Sat, 2006-11-04 at 17:33 -0600, Aaron Konstam wrote:
My experience with FC6 is getting worse and worse. I had the machine
coming up in Gnome. The system offer end me some updates some of which I
chose.

Now the machine comes up In KDE. Neither the Sessions option not the
Deskswitcher Tool will allow me to choose GNOME as my desktop. What  do
I do now?
Now I don't want to make this too much of a mystery, What happened was
piyut or one of the update functions removed gnome-session. But to get
it back is a big problem.
Pirut or yum wont remove packages on its own. If you try and remove any
packages through Pirut or yum, it lists the dependencies and you will
have to confirm before any package gets removed from the system. I am
curious to know why you find it unusable in this instance.
Rahul


First, as I illustrated in a previous message "FC6 update mystery, yum
in FC6 simply does not work. Despite I have all the reposa installed you
is unable to do a complete update because it can't find the dependencies
needed. How can that be since these dependencies must be in one of the
repos. Someone explain this or admit that yum is broken!

Now let us get back to bringing back GNOME. I ran switchdesk GNOME and
it told me that GNOME was not installed and I need to run a
GROUPINSTALL. I tried. That did not initially work because the
intallation wanted an earlier version of beagle than the currently
installed version. So I excluded beagle and beagle-gui and the
installation succeed.

BUT FORM MY POINT OF VIEW FC6 IS CURRENTLY UNUSABLE BECAUSE YUM IS
CURRENTLY UNUSABLE.  I will be glad to have someone give me a
explanation for my problem.

On top of that piyut is dangerous to the extent I find it unusable.



[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux