Re: NVidia from Livna seems to have broken X

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


Roo schrieb:
> On Sun, 29 Oct 2006 09:23:28 -0500, Claude Jones wrote:
>> I'm not seeing this exact issue, apologies if I missed it I installed
>> NVidia drivers from Livna on a working FC6 On reboot, it gets all the
>> way to the second X start and the screen then just goes black and
>> nothing happens I tried booting into runlevel 3 the old way by typing
>> "a" when the splash screen came up, and typing "3" at the prompt - that
>> didn't work Next time I typed "runlevel3" at the prompt, and that led to
>> same result as above, but in a much shorter boot time - just a black
>> screen Tried booting into runlevel1 with the same result Anyone else
>> encountered this?
> It's a known problem with the beta drivers. You need this:
> modprobe -r eeprom
> as root, before X starts.

Is it that bad that we (livna developers) should integrate that into the
package? Anyone interested in doing that?


[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux