Re: Media Check errors on Fedora Core 6

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



Thompson Freeman wrote:
This system is a 2.8Ghz Intel Pentium 4 Northwood, with an i865 chipset,
PATA drives. Currently running FC5 and another OS without trouble.
I was able to successfully upgrade an FC6test2 system to FC6 without
trouble. The chipset is i915 on that machine with one PATA drive and a
P4 processor. The disc was burned as DVD+R and worked on several
machines using either USB external burners or internal DVD writers. All
computers were installed using the DVD writers as the read device.
Is it possible that the DVD reader is not included in hardware data? My
USB DVD recorder was not included in early FC5 tests and was recognized
as a disk ..... kaboom was the result. The information was added to
hardware data and the next installs are still good for both external and
 internal Dell DVD units.
Also, as noted elsewhere in this threed, try booting the install cd with the kernel command line "ide=nodma". It worked for me at least.
Just a note that adding ide=nodma to the installer will add this
parameter to new installs. I don't think an upgrade will add the option
to the kernel.
Jim

--
The danger is not that a particular class is unfit to govern.  Every class
is unfit to govern.
		-- Lord Acton


[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux