RE: fc4->fc5 upgrade

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



hi HS...

i tried the following... and got the resulting errors when i try to do a
fc4->fc5 upgrade with yum...

yum upgrade yum

rpm -Uvh
http://download.fedora.redhat.com/pub/fedora/linux/core/5/i386/os/Fedora/RPM
S/fedora-release-5-5.noarch.rpm

yum -y upgrade

i get these errors...
 Running transaction check
--> Processing Dependency: libssl.so.5 for package: ethereal
--> Processing Dependency: libcrypto.so.5 for package: gnupg
--> Processing Dependency: libssl.so.5 for package: sendmail
--> Processing Dependency: libpcap.so.0.8.3 for package: ethereal
--> Processing Dependency: libpisock.so.9 for package: gnome-pilot
--> Processing Dependency: libssl.so.5 for package: python
--> Processing Dependency: libneon.so.24 for package: ethereal
--> Processing Dependency: libdbus-1.so.1 for package: dhcdbd
--> Processing Dependency: libssl.so.5 for package: samba
--> Processing Dependency: libgnutls.so.11 for package: ethereal
--> Processing Dependency: libneon.so.24 for package: librpm4.4
--> Processing Dependency: libssl.so.5 for package: gnupg
--> Processing Dependency: libcrypto.so.5 for package: sendmail
--> Processing Dependency: libcrypto.so.5 for package: python
--> Processing Dependency: libnetsnmp.so.5 for package: ethereal
--> Processing Dependency: libcrypto.so.5 for package: samba
--> Processing Dependency: libcrypto.so.5 for package: ethereal
--> Restarting Dependency Resolution with new changes.
--> Populating transaction set with selected packages. Please wait.
---> Package openssl.i386 0:0.9.7f-7.10 set to be updated
--> Running transaction check
--> Processing Dependency: libssl.so.5 for package: ethereal
--> Processing Dependency: libcrypto.so.5 for package: gnupg
--> Processing Dependency: libssl.so.5 for package: sendmail
--> Processing Dependency: libpcap.so.0.8.3 for package: ethereal
--> Processing Dependency: libpisock.so.9 for package: gnome-pilot
--> Processing Dependency: libssl.so.5 for package: python
--> Processing Dependency: libneon.so.24 for package: ethereal
--> Processing Dependency: libdbus-1.so.1 for package: dhcdbd
--> Processing Dependency: libssl.so.5 for package: samba
--> Processing Dependency: libgnutls.so.11 for package: ethereal
--> Processing Dependency: libneon.so.24 for package: librpm4.4
--> Processing Dependency: libssl.so.5 for package: gnupg
--> Processing Dependency: libcrypto.so.5 for package: sendmail
--> Processing Dependency: libcrypto.so.5 for package: python
--> Processing Dependency: libnetsnmp.so.5 for package: ethereal
--> Processing Dependency: libcrypto.so.5 for package: samba
--> Processing Dependency: libcrypto.so.5 for package: ethereal
--> Restarting Dependency Resolution with new changes.
--> Populating transaction set with selected packages. Please wait.
---> Package openssl.i386 0:0.9.7f-7.10 set to be updated
--> Running transaction check
Error: Missing Dependency: libdbus-1.so.1 is needed by package dhcdbd
Error: Missing Dependency: libgnutls.so.11 is needed by package ethereal
Error: Missing Dependency: libneon.so.24 is needed by package ethereal
Error: Missing Dependency: libpisock.so.9 is needed by package gnome-pilot
Error: Missing Dependency: libpcap.so.0.8.3 is needed by package ethereal
Error: Missing Dependency: libneon.so.24 is needed by package librpm4.4
Error: Missing Dependency: libnetsnmp.so.5 is needed by package ethereal
Error: Unable to satisfy dependencies
Error: Package ethereal needs libssl.so.5, this is not available.
Error: Package gnupg needs libcrypto.so.5, this is not available.
Error: Package sendmail needs libssl.so.5, this is not available.
Error: Package ethereal needs libpcap.so.0.8.3, this is not available.
Error: Package gnome-pilot needs libpisock.so.9, this is not available.
Error: Package python needs libssl.so.5, this is not available.
Error: Package ethereal needs libneon.so.24, this is not available.
Error: Package dhcdbd needs libdbus-1.so.1, this is not available.
Error: Package samba needs libssl.so.5, this is not available.
Error: Package ethereal needs libgnutls.so.11, this is not available.
Error: Package librpm4.4 needs libneon.so.24, this is not available.
Error: Package gnupg needs libssl.so.5, this is not available.
Error: Package sendmail needs libcrypto.so.5, this is not available.
Error: Package python needs libcrypto.so.5, this is not available.
Error: Package ethereal needs libnetsnmp.so.5, this is not available.
Error: Package samba needs libcrypto.so.5, this is not available.
Error: Package ethereal needs libcrypto.so.5, this is not available.
[[email protected] rpm]#

any idea what to do to resolve these issues...

i have the 2.6.9.17 kernel








-----Original Message-----
From: [email protected]
[mailto:[email protected]]On Behalf Of H.S.
Sent: Tuesday, September 19, 2006 12:08 PM
To: [email protected]
Subject: Re: fc4->fc5 upgrade


bruce wrote:
> hi...
>
> looking to jump from fc4->fc5 i've seen different guides from google.. can
> someone point me to what they consider to be the 'best guides' for doing a
> yum upgrade from fc4->fc5
>
> thanks
>
>

I did the upgrade via yum and  posted my experience on this mailing
list. You may want to search the archives. My starting point was:

http://fedoraproject.org/wiki/YumUpgradeFaq

Most of the stuff went pretty well. Just make sure you have enough space
in /var/ to download the new packages.

->Hs

--
fedora-list mailing list
[email protected]
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list


[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux