Re: install FC5 FC4 fails

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


On Thu, 07 Sep 2006 16:05:03 +0700, dominique wrote:

> Hi all,
> I began to use RH (then FC) 5 years ago, but im just a user (not a pro
> at all)
> The 6 install that i already made before, worked without any trouble.
> Im trying to build a new box, and for the first time, i dont succeed to
> install FC5.
> HW:
> INTEL dual core E6600
> MB INTEL 965LT (that includes eth, and sound ability)
> 2X disk SATA 300G (STA2) SEAGATE
> no floppy
> DVD R/W LG1640 (IDE)
> 2X 1G 667 MHz KingMax DDR-2
> nvidia 6200
> keyb USB - mouse PS2
> When I boot the DVD FC5 (media check ok)
> a lot of lines (that i dont know how to intercept) appears very quick,
> including:
> 	PCI: failed to allocate mem ressource #6 [email protected] for
> 0000:01:00.0
> then the installer asks me (in a kind of low video mode) about the Keyb
> and the Lang.
> then it asks 
> - where are the packages (DVDROM HD or else)
> then
> - what driver has to be loaded to access it ! (even if i choose HD)
> and in fact, none works for the DVD : it doesnt "see" it anymore.
> - I spent hours to google without finding something (that i can
> understand)
> - I tried to write the dvd and its iso on the HD (using a second PC and
> a FAT32 part.), then 
> i boot on the DVD, then i access that iso (soory, but i dont quiet
> understand how i did it)
> i got access to rest of the install (with the usual graphical), but 
> 	1.eth0 (of the MB)
> 	2.dvd-R/W, 
> 	3.sound card (of theMB)
> are not detected.
> - I tried to use an ASUS videoCard instead of the nVIDIA one, same
> result.
> - I tried FC4, same result.(media check ok)
> - I updated the BIOS, no change.
> - I installed XP (sorry) it worked.
> I cant get any help from the shop where i try to build it (before
> buying) because here (north of thailand), they no nothing (less than I)
> about linux.
> Please, what should i try ?
> Is there a componant of that box that i should change ?
> dominique

My advice, assuming you have a decent connection:

download _only_ the FC5 *rescue* CD.  At the boot prompt enter the
following command:

linux askmethod selinux=0 reiserfs

Go through the menu, until you're prompted for the type of
install you want.  Options are something like:

local CD

select http.  Enter the following info:

path: fedora/core/5/i386/os

and the rest is cake.  The above only makes sense if you have a
good connection.  If you don't, you might want to pick up,
perhaps, a ubuntu CD or DVD, as they're quite common and,
I believe, easy to install.  Or, a Fedora CD/DVD, but that might
be rarer than ubuntu.

(when you get to the partitions, you can opt to use reiserfs, but
that's totally optional and not required to just get your system
up and running.)


[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux