Re: Problems Installing FC5

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


Rick Bilonick wrote:

> I was able to install the 32-bit version of FC5 on a newer Toshiba
> laptop - everything works perfectly. I run into problems, however, when
> trying to install the 64-bit version on two virtually identical AMD
> Athlon 64 systems. I checked the DVD first and it passed the test. But
> near the end of the install on the first system it could not find or
> install a program (I don't remember which at this point). So I installed
> FC4 instead (without any problems). Tonight I made a new DVD of the
> 64-bit iso file and it passed the test also. I tried to install this on
> the second Athlon system (same motherboard as the first system). The
> install fails early on after asking about updating grub. It complains
> that it cannot unmount the dvd (resource busy). When I looked at some of
> the consoles, there appeared to be a number of problems concerning the
> DVD drive or files. (This system currently runs FC4 - it installed
> without any problems like the first system.)
> Any suggestions on how to proceed? I would like to upgrade to FC5 as FC4
> is long in the tooth. (Both FC4 systems are up to date with patches,
> BTW.)

Something I did when I met similar problems -
the installation kept failing -
was to go to Custom Install and install the minimal set,
and then when the system was working I installed what I wanted
with "yum grouplist" and "yum groupinstall ...".

Timothy Murphy  
e-mail (<80k only): tim /at/
tel: +353-86-2336090, +353-1-2842366
s-mail: School of Mathematics, Trinity College, Dublin 2, Ireland

[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux