Problems Installing FC5

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


I was able to install the 32-bit version of FC5 on a newer Toshiba
laptop - everything works perfectly. I run into problems, however, when
trying to install the 64-bit version on two virtually identical AMD
Athlon 64 systems. I checked the DVD first and it passed the test. But
near the end of the install on the first system it could not find or
install a program (I don't remember which at this point). So I installed
FC4 instead (without any problems). Tonight I made a new DVD of the
64-bit iso file and it passed the test also. I tried to install this on
the second Athlon system (same motherboard as the first system). The
install fails early on after asking about updating grub. It complains
that it cannot unmount the dvd (resource busy). When I looked at some of
the consoles, there appeared to be a number of problems concerning the
DVD drive or files. (This system currently runs FC4 - it installed
without any problems like the first system.)

Any suggestions on how to proceed? I would like to upgrade to FC5 as FC4
is long in the tooth. (Both FC4 systems are up to date with patches,

Rick B.

[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux