Re: Fedora 5 LAN problem with WAN

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]



YOU DA MAN! Thank you very much. That was my problem. I never looked on that tab of my RHEL4 network configuration to compare with the Fedora 5.
I am pleased with Fedora 5 but for the difficulties setting up the
network. I hope this is mainly because of the old HP computer and non
standard wireless usb adapter that is not supported or at least not
shown to be used by ndiswrapper on their website. We will see
especially when I have to upgrade my kernel and recompile ndiswrapper.
Again,  Thank you very much


Wolfgang Gill wrote:
On Mon, 21 Aug 2006 09:46:24 -0500, Joe W. Byers wrote
I appreciate your responses.

I can access the the outside world from both my other computers: a XP system and a RHEL4 linux server.
Using route -n I get the same results as is the output you list
below. My linux server returns the last column as eth0 since it is
connected through a cable.
This happens with the F5 box whether or not I have the firewall
running or WEP enabled on the router, or any combination of these.
I feel like it is some small configuration problem because this HP
machine worked fine with my network with Windows 98 running on it
before I installed Fedora 5.
I have tried the KDE wifiwireless and it tells me no signal trying
to find my Network. I do not think this is correct because I have
not moved the computer or the router and the wireless connection
worked when W98 was on the machine. When I scan for networks it
shows the networks in the neighborhood that I have seen before.
If you tell what information might help us, I can pipe the command's
results to a txt file and include them in a reply since I have samba
working. I just do not know what I need to look at anymore.
Thank you

Andy Green wrote:
Wolfgang Gill wrote:

My problem is that I can access all my computers from the HP and they can access the HP, BUT I can not get outside my LAN.
Sounds like the ISP's DNS addresses are missing.. Does the router forward
How about no default route is configured?

route -n

should have a line at the bottom marked up as UG, this is where your machine sends packets if they don't match any of the other routes. Mine looks like this for example, so is the router that goes out to the world
# route -n
Kernel IP routing table
Destination Gateway Genmask Flags Metric Ref Use Iface U 0 0 0 wlan0 U 0 0 0 wlan0 UG 0 0 0 wlan0
Since your using KDE.. Goto the System folder and click on Netowrk Device
Control. Then click on configure.. And check the DNS tab, to see if there is
in fact a DNS server address(es) in there..
As from what you mentioned, that the system can see all the other PC's on the
network and visa vera. So it only leaves whether it's getting a DNS server
address. Without it, you can't browse the internet. (Unless you have the IP
address of the webpage you need to access, and your internal web server is
either accessed via a direct IP address or NetBIOS name).

I had the exact same problem on one system, and it was missing the DNS server
address(es), once I fixed that, I could access the internet again.. (As there
was a small glitch in the router which, wasn't forwarding the DNS Address when
the system requested an IP address.(Via DHCP). ). You could also insert it
manually, (By getting that info from a working system), and see if that helps..

Open WebMail Project (

[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux