Re: FC5 install disk and more recent kernels will not boot

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



I just updated to the "kernel-2.6.17-1.2139_FC5" kernel and am getting
the following error:

APIC error on CPU0: 02(02)

This error repeats continually very early in the boot process.  The
system must be reset to gain control.  From a google search, it seems
that this error indicates a system error with the APIC communications.
I have updated the BIOS to the latest version, disabled apic in the
BIOS, and tried using the "noapic", "acpi=off", and "pci=noacpi"
kernel options without any effect.  As before, I can still boot
successfully with any FC4 kernel.  Why am I still getting these errors
when it has been disabled in the BIOS and kernel, and only with the
FC5 kernels?  Any ideas?

-Jim

On 6/25/06, Jim Shepherd <[email protected]> wrote:
Does anyone have any ideas on how I can debug this problem I am having
with the FC5 kernels locking up very early in the boot process?  Are
there debug switches I can enable to get more information and try to
zero in on the exact problem area?  Should I try the main kernel list?
 Thanks for any suggestions.

-Jim Shepherd

On 6/21/06, Jim Shepherd <[email protected]> wrote:
> I have not been able to get any of the kernels packaged with FC5 to
> boot on my system.  Initially, I tried booting from a burned DVD copy
> of FC5.  After pressing "Enter" at the initial install screen, the
> kernel tries to load, but hangs after printing "Checking 'hlt'
> instruction ...OK".  The system must then be hard reset.  The system
> previously had a FC4 working fine and possibly FC3 before that (I
> can't remember how many further versions back have run on this
> particular hardware setup).  From the working FC4 install, it seems
> that ACPI related messages appear after the "Checking 'hlt'
> instruction" line, so I tried disabling acpi using some of the kernel
> parameters.  Adding "noacpi" and/or "acpi=off" had no effect.  Adding
> "pci=noacpi" results in one more line being printed: "ACPI: setting
> ELCR to 1a20 (from 1820)" before hanging.  I then performed a yum
> upgrade of the system from FC4 to FC5, hoping that a newer kernel
> release would solve the problem.  Unfortunately, the newer kernels
> fared no better (kernel-2.6.16-1.2133_FC5 is the most recent version I
> have tried).  Luckily, the older FC4 kernel (kernel-2.6.15-1.1833_FC4)
> still works fine with all of the other packages from FC5, so my
> computer is still usable.  The computer itself consists of an ASUS
> A7N8X Deluxe mother board (I believe it has the Nvidia nforce2 chipset
> and an Athlon 2400+ XP processor), 1.5GB generic RAM, IDE drive, and
> Matrox G450 video board.  Any help is greatly appreciated.  Please let
> me know if I can provide any further information to help debug this
> problem.
>
> -Jim Shepherd
>






[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux