Re: Why is my system doing this to me? various failures

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



On 17/06/06, David Timms <[email protected]> wrote:
Dotan Cohen wrote:
> I just now tried to open Konsole in FC5 on KDE. The system was
> installed less than a day ago, and has been yum updated today. Konsole
> showed up for about 1 second and then disapeared. No crash error
> message was displayed. And it won't stay up if I try to open it again.
>
> So I CTRL-ALT-F4ed into a console and tried to login as root (I want
> to yum something). I got this message and the screen locked:
> INIT: Id "4" respawning too fast: disabled for 5 minutes
>
> Are these incidents related? What would cause them? Thanks in advance
> for any ideas.

1. I don't know.
2. Perhaps you could try accessing from another machine (ssh if you have
sshd running and firewall open for ssh) ?
I'll set up SSH now. I do have the wife's winbox with putty here on
the LAN so I can try that. How do I set up SSH so that root cannot log
in? I'm not very experienced.

3. Can you look at what yum update for some hints? less /var/log/yum.log
What should I look for?

4. Try using grub to start runlevel 3  (append 3 to the kernel line and
boot)
Tried to load the system down in runlevel 3. It performed fine. but
then again, it performs fine with X running, too most of the time.

5. Do you have either the non-open source driver for either ATI or
NVidia graphics cards installed ?
Not that I know of. I didn't install them, as I have an old 32 MB card
with no 3D.

Note that I've had multiple lock ups in Both Fedora and Kubuntu. When
I upgraded from Kubuntu t Fedora I replaced the main (boot) hard drive
and the PSU. So I doubt if it's any of those. Also, I memtest86'ed the
whole night and it found nothing.

DaveT.

--
fedora-list mailing list
[email protected]
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list






[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux