Re: Lucifer Lives (AKA libecal-1.2.so.3)

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



On Wed, 2006-06-07 at 13:51 -0400, Beartooth wrote:
> On Wed, 07 Jun 2006 16:53:36 +0100, Ben Lancaster wrote:
> 
> > A bug in a new package, it'll be fixed later today, in the mean time:
> > 
> > yum install [whatever] --exclude=evolution\*
> 
> I tried [[email protected] btth]# yum install gnome-panel --exclude=evolution\*
> but it ended, yet again, with 
> 
> Resolving Dependencies
> --> Populating transaction set with selected packages. Please wait.
> ---> Package gnome-panel.i386 0:2.14.1-1.fc5.1 set to be updated
> --> Running transaction check
> --> Processing Dependency: libecal-1.2.so.3 for package: gnome-panel
> --> Finished Dependency Resolution
> Error: Missing Dependency: libecal-1.2.so.3 is needed by package gnome-panel
> [[email protected] btth]#

Interesting. I wonder which versions you have at the moment?

$ rpm -q evolution-data-server gnome-panel

> >> I have looked every where and tried everything.  I don't know much  
> >> about this.
> >>
> >> My desktop is gone !  Can anyone help me out of this hell?
> 
> Mine has been gone for weeks. I've been getting by running "gnome-terminal
> &" and "gnome-panel &" from a prompt on a KDE console -- and hating it ...
> 
> >> How the hell do I fix this?
> 
> And why does evolution get in on it, anyway? How did it ever even get
> installed? gnome-panel must not have required it before

gnomw-panel has had a dependency on the libraries provided by
evolution-data-server since FC3 and probably long before that too.

>  -- I've been
> running it since who goosed the moose, and always refused to install
> evolution, without any trouble.

evolution != evolution-data-server

Paul.



[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux