Re: [FC3] Yum conflicts [apparently solved]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



M.Lewis wrote:
Arthur Pemberton wrote:
Thanks Arthur, I don't really know which repo it comes from. These are
the repos enabled:

livna-stable 100% |=========================| 951 B 00:00 dag 100% |=========================| 1.1 kB 00:00 livna-unstable 100% |=========================| 951 B 00:00 updates-released 100% |=========================| 951 B 00:00 livna-testing 100% |=========================| 951 B 00:00 base 100% |=========================| 1.1 kB 00:00 extras 100% |=========================| 951 B 00:00
Here's the thing, you have two third party repos enabled by default
(livna and DAG) that tends to cause problems such as what you are
encountering now.

I would recommend that you disable the DAG repo (I have little
experience with it myself) from my own experiences, the Livna repo
tends to work very well with the other Fedora repos.

Do you have any idea what packages you have gotten from DAG already?

Thanks again Arthur. I will disable DAG and try again. No, I do not know
what packages came from DAG, nor why I enabled it initially.
Arthur, it would appear that disabling DAG resolved the problems. The
updates are being installed at this time.
Thanks again!
Mike

--

 IBM: I bring manuals
  02:05:01 up 1 day,  3:13,  8 users,  load average: 0.24, 0.10, 0.08

 Linux Registered User #241685  http://counter.li.org


[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux