Re: Yum still not working after updating FC4-FC5 -- still more

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



On Sat, 15 Apr 2006 16:50:57 -0400, Beartooth wrote:
[...]
> Then I ran yum update again, and got the same errors as before.
> 
> I tried the little yellow stuffed animal updater -- and got the same
> errors.
[....] 
> In yum.conf, I see nothing odd : 
> 
> [[email protected] ~]# cat /etc/yum.conf
> [main]
> cachedir=/var/cache/yum
> keepcache=0
> debuglevel=2
> logfile=/var/log/yum.log
> pkgpolicy=newest
> distroverpkg=redhat-release
> tolerant=1
> exactarch=1
> obsoletes=1
> gpgcheck=1
> plugins=1
> metadata_expire=1800
> 
> # PUT YOUR REPOS HERE OR IN separate files named file.repo
> # in /etc/yum.repos.d
> [[email protected] ~]#
> 
> So here's the repos -- should I go through them all? Looking for what??
> 
> [[email protected] ~]# ls /etc/yum.repos.d
> fedora-core.repo                fedora-extras.repo
> fedora-development.repo         fedora-legacy.repo
> fedora-devel.repo               fedora.repo
> fedora-extras-development.repo  fedora-updates.repo
> fedora-extras-devel.repo        fedora-updates-testing.repo
> [[email protected] ~]#

I thought to try yum upgrade wine instead of yum update wine, and
similarly for abiword. Same result.

Finally the big hammer : yum remove wine (which appeared to work, and
took away a *.fc4), followed by yum install wine -- which looked normal,
*at* *first* -- and then went into chaos : 

Reading repository metadata in from local files
Parsing package install arguments
Resolving Dependencies
--> Populating transaction set with selected packages. Please wait.
---> Downloading header for wine to pack into transaction set.
http://ftp.chg.ru/pub/Linux/fedora/linux/extras/4/i386/wine-0.9.11-2.fc4.i386.rpm: [Errno 4] IOError: <urlopen error (101, 'Network is unreachable')>
Trying other mirror.
wine-0.9.11-2.fc4.i386.rp 100% |=========================|  59 kB    00:00
---> Package wine.i386 0:0.9.11-2.fc4 set to be updated
--> Running transaction check
--> Processing Dependency: /usr/X11R6/bin/xmessage for package: wine
--> Restarting Dependency Resolution with new changes.
--> Populating transaction set with selected packages. Please wait.
---> Downloading header for xorg-x11-tools to pack into transaction set.
xorg-x11-tools-6.8.2-37.F 100% |=========================|  81 kB    00:03
---> Package xorg-x11-tools.i386 0:6.8.2-37.FC4.49.2 set to be updated
--> Running transaction check
--> Processing Dependency: xorg-x11 for package: xorg-x11-tools
--> Restarting Dependency Resolution with new changes.
--> Populating transaction set with selected packages. Please wait.
---> Downloading header for xorg-x11 to pack into transaction set.
xorg-x11-6.8.2-37.FC4.49. 100% |=========================| 167 kB    00:07
---> Package xorg-x11.i386 0:6.8.2-37.FC4.49.2 set to be updated
--> Running transaction check
--> Processing Dependency: libdps.so.1 for package: xorg-x11
--> Processing Dependency: /usr/X11R6/bin/xauth for package: xorg-x11
--> Processing Dependency: xinitrc for package: xorg-x11
--> Processing Dependency: xorg-x11-libs = 6.8.2-37.FC4.49.2 for package: xorg-x11
--> Processing Dependency: base-fonts for package: xorg-x11
--> Processing Dependency: xorg-x11-xfs = 6.8.2-37.FC4.49.2 for package: xorg-x11
--> Processing Conflict: initscripts conflicts xorg-x11
--> Restarting Dependency Resolution with new changes.
--> Populating transaction set with selected packages. Please wait.
---> Downloading header for xinitrc to pack into transaction set.
xinitrc-4.0.18.1-1.noarch 100% |=========================|  21 kB    00:00
---> Package xinitrc.noarch 0:4.0.18.1-1 set to be updated
---> Downloading header for xorg-x11-libs to pack into transaction set.
xorg-x11-libs-6.8.2-37.FC 100% |=========================| 108 kB    00:04
---> Package xorg-x11-libs.i386 0:6.8.2-37.FC4.49.2 set to be updated
---> Downloading header for fonts-xorg-base to pack into transaction set.
fonts-xorg-base-6.8.2-1.n 100% |=========================|  54 kB    00:00
---> Package fonts-xorg-base.noarch 0:6.8.2-1 set to be updated
--> Running transaction check
--> Processing Conflict: initscripts conflicts xorg-x11
--> Processing Dependency: /usr/X11R6/bin/xauth for package: xorg-x11
--> Processing Conflict: fontconfig conflicts fonts-xorg-base
--> Processing Dependency: xorg-x11-xfs = 6.8.2-37.FC4.49.2 for package: xorg-x11
--> Finished Dependency Resolution
Error: Missing Dependency: /usr/X11R6/bin/xauth is needed by package xorg-x11
Error: Missing Dependency: xorg-x11-xfs = 6.8.2-37.FC4.49.2 is needed by package xorg-x11
Error: initscripts conflicts with xorg-x11
Error: fontconfig conflicts with fonts-xorg-base
[[email protected] run]#

I run wine only as part of CrossoverOfficePro 5.0.1; I can try
uninstalling that and reinstalling it, and hoping it will find a
consistent wine assemblage. But what of abiword??

-- 
Beartooth Staffwright, PhD Neo-Redneck Linux Convert
FC5; CXO 5.0.1; Pine 4.64, Pan 0.14.2.91; Privoxy 3.0.3;
Dillo 0.8.5, Galeon 2.0.1, Opera 8.54, Firefox 1.5, etc.
Remember I know precious little of what I am talking about.



[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux