FC5 install hangs before disk format

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



I've tried installing FC5 about a dozen times over the past couple of days, but to no avail. I'm using the FC5 x86_64 DVD and installing on an nforce4 AMD 64 X2 3800 processor architechture.
On the GUI install page reading "Fedora core 5 is ready for
installation. Click OK to continue", I click OK. The big screen-wide
progress bar appears but the system simply hangs. I know from experience
that the next thing that is supposed to happen is the / filesystem is
formatted, but the little window never comes up. The DVD simply spins
down and the system hangs forever.
Any thoughts?

Cyrus

p.s. I'm using 4 SATA drives, but I have tried disconnecting all but one and still get the same problem. I have tried my DVD drive in both the secondary and primary IDE channels.





[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux