Re: realplayer no video fedora core 5 (not xvideo related)

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



Ian Malone wrote:
Installed FC5 yesterday. For some reason RealPlayer won't play video,
has anyone else seen this?  After discovering this I replaced my older
version of RealPlayer with the current one from real.com with the same
results.  Symptoms: BBC website video clips the RealPlayer logo stays
in place, sound plays. Loading realplayer separately and pointing it
at clips (including from the Real website), sound plays and it sizes
as if it's playing an audio only file, resizing reveals the video
window contains only the Real logo.

Have tried with and without XVideo. Have tried with and without helix
installed. Have tried installing from rpm and installing in
/home/ian/opt/RealPlayer from .bin. (But not all combinations thereof)

[[email protected] ~]$ rpm -q compat-libstdc++-33
compat-libstdc++-33-3.2.3-55.fc5

Helix player on Ogg/Theora works fine.

Silly me:
# setenforce 0

Disabling selinux also fixes problems I was having with xvidcore
and DVDRip.  And the atrpms nvidia package causing the window
manager start on login to fail (resulting in no window frames).

This time I'm just going to leave it off, all it's ever caused me
is trouble.

(Thanks to Stephen and Kam for suggestions though)

--
imalone


[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux