Re: Yum No Match for argument: ndiswrapper -

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



Bob Goodwin wrote:
It seems to me I read that yum provides ndiswrapper but I have met with
no success.  I first tried Yumex
since it lists available RPM's.  Nothing there either.

This is a new FC-5 installation  and perhaps not configured for the
required repositories?

I did download a tarred" copy which I can install if there's no RPM.

This is part of an effort to install a Linksys WMP54G "wireless" adapter.

Any help appreciated.

Thank you.

Bob Goodwin     Zuni, Virginia



[[email protected] ~]# yum list ndiswrapper*
.
.
.
Available Packages
ndiswrapper.i386                         1.10-2.lvn5            livna

It is in the livna repository, so install/enable that repo and you will be able to install it from rpm. I installed it both ways on a laptop trying a similar thing and it worked the same either way, but I think it is good to use an rpm whenever possible.
Gerry


[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux