Re: cdfs

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


> I first installed kernel-devel but it was giving the same error.  I
> then did a yum for kernel-smp-devel and that did the trick.  Although
> I couldn't do a modprobe to install it.  I had to use insmod.  But it
> works!
> Thanks to all,
> Jacques B.
Short victory.  It loads the module (visible in /proc/filesystem, and
/proc/cdfs exists).  But when I try to mount the CDROM with the -t
cdfs and rest of the syntax as per instructions on the author's site
(cdfs author) the system hangs.  So I simply booted a copy of SMART
Linux that I have which has that module on it and working.  That did
the trick.

I'm wondering if the problem is that the latest cdfs version is for
kernel 2.6.12 and I'm running 2.6.16.  Oh well, worked around the


Jacques B.

[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux