Spoke too soon (SOLVED Re: FC5 install: grub can't mount partition)

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



On 3/21/06, Colin Brace <[email protected]> wrote:
> On 3/21/06, Anil Kumar Sharma <[email protected]> wrote:
>
> > First backup ur grub.conf to grub.conf.bak
> >  Then edit grub.conf to replace hd2 with hd0    (2 replacements expected)
> > save and reboot.
>
> Thanks, that fixed it.
>
> I really don't understand how the device name got changed.
>
> Unfortunately, I now getting an X error and can't log in, but I will
> have to deal with that in another thread.

I don't know what is going on.

After changing grub.conf as described above, FC5 booted and Linux
started up but it wouldn't log me in, displaying an error message:

  Your session lasted less than ten seconds. There may be something
wrong with your installation or you may be out of diskspace.
  [...]
  Try logging in a failsafe session to see if you can fix this problem

The dialog allows me to seen an error message:

  /usr/bin/gnome-session
  /usr/lib/libgnomevfs-.so.0
  symbol lookup error
  undefined symbol: g-thread [...]

Now, I open a command line terminal (ctrl-alt-F6). According to fdisk,
I booted from /dev/sdc !

What could be going on with this new install? I only undertook a
simple FC4 --> FC5 upgrade, no fancy stuff. At this point, I am
completely at a loss as how to proceed.

Thanks for any ideas.

--
  Colin Brace
  Amsterdam


[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux