Re: Problem mysql 4.1 to mysql5 -

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



Alessandro Brezzi wrote:

2006/3/7, Bob Goodwin <[email protected] <mailto:[email protected]>>:

    I have two FC4/mysql4.1 computers I
    believe to be set up identically, I
    installed mysql5 in both, the first one
    made the change without a hitch but the
    second refuses to install with the error
    message:

    "./bin/mysqld: error while loading
    shared libraries: libstdc++.so.5:
    cannot open shared object file: No such
    file or directory
    Installation of system tables failed!"

    Libstdc++  appears to be present?

    Can anyone offer a helpful suggestion?

    BobG

Have you installed the compatibility package in the second box? The libstdc++.so.5 is used in a previous gcc release. Search the package with:
yum provides libstdc++.so.5
in both box.
HTH
--
Alessandro Brezzi
Thank you for your response.

After seeing another similar problem [Installing vuescan] here on the list
my problem is solved after a lot of wasted effort over the last few days.

Fixed it with "compat-libstdc++-33" which yum had left in this computer and I
copied/installed the rpm.

Thanks  BobG



[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux