Scanner has just stopped working

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


I've got an Epson Perfection 2450 photo scanner.

I've been using it with my computer which is running FC3. It used to work 
beautifully, apart from the slight quirk that I would have to start xsane, 
shut it down then start it again (second time takes much longer) to get it to 

A few days ago after some updates I think, it stopped working.

Tried it on my son's computer yesterday, which is running FC4, but hadn't been 
updated for some time, and it worked.


Updated his computer yesterday evening, tried to use the scanner just now, it 
won't work on his computer either now.

Not great. Now I can't scan at all.

The error message when I try to start preview is "Failed to start scanner:- 
Error during device I/O"

Has anybody else had this trouble or much better know how to fix it?

I did try google with the error message. Somebody thinks it might be to do 
with libusb. Mine currently replies to
rpm -q libusb

Dave F

Registered Linux user number 393408

I use and recommend the email service at 1 & 1
For domain registration, email and web hosting please visit:

[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux