VDQ : Error inserting acpi_cpufreq

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


        What I find on googling is way over my head, alas!

        I installed fedora 4 on three machines on my desk, way back
when it was new. Everything worked fine. Ran nightly yum updates ever
since. I now have well over a dozen kernels.

        Then I had to replace my flat panel monitor (a BenQ FP767,
which died; the shop couldn't fix it) with another (a ViewSonic VG910b
-- the only one, of several the shop had, which was listed under Main
Menu > Desktop > System Settings > Display > Hardware > Configure).

        At first, my main machine and one old one took the canned
settings, the main machine fine, the old one (a P2) usably; but the
other old P2 was unusable.

        I fussed and fiddled, figuring out eventually for instance
that any changes had to be made completely without the KVM switch :
not only monitor but also keyboard and mouse plugged directly to the
machine being changed.

        Finally I got the *other* old P2 to display usably -- and then
the one that had been usable ceased to be.

        On the current problem machine, I get the error below when I
reboot. It follows below "Checking for new hardware" (which gets
marked OK)

FATAL: Error inserting acpi_cpufreq
(/lib/modules/2.6.14-1.1653_FC4/kernel/arch/i386/kernel/cpu/cpufreq/acpi-cpufreq.ko):No such device.

        I've never done a blessed thing with kernels, beyond telling
yum to update them; too fierce to contemplate, for such a duffer as me
-- I could louse things up even worse than I often do as it is, right?
I don't want to now, if I can help it. But last time I even tried to
remove a kernel, I wrecked a machine to the point of having to
re-install Fedora.

        So can someone tell me how to delete the problem one, or what
to do instead?

PS :         I tried editing /etc/X11/xorg.conf one more time, making it
match that on a machine where the display works; logged out and in;
looked at the GUI display fixer; found no change; told it Cancel;
looked at  /etc/X11/xorg.conf with pico -w one more time, and found
the changes had taken. I hit Ctrl-X to close pico with no changes,
then rebooted.

        This time I chose the next to most recent kernel. The fatal
error message did not appear -- but all else was as before.

        Again I rebooted, and chose one kernel earlier still, the next
to next to most recent. All results the same : error message gone,
display not changed (still failing to reflect the numbers in
/etc/X11/xorg.conf),  /etc/X11/xorg.conf not changed.

        I shut it down. Maybe I should go set it on a stump and
minister unto it with a sledgehammer.

Beartooth Oldfart, Double Retiree, Neo-Redneck, Linux Convert
Remember, I have precious little idea what I am talking about.

[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux