Re: java applet input problem?

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



On Thu, 31 Mar 2005 19:11:23 +1000, Alimin Bijosono Oei
<[email protected]> wrote:
> Hi guys,
> 
> I am running FC3 here and recently encountered a problem with typing
> inputs to an opened java applet window from
> http://www.global-view.com/fxtrekcharts.html. When clicking on
> Indicators on the toolbar, and then selecting to one of the indicators,
> say Exponential Moving Average > New, a java applet window is supposed
> to pop up and allow us to input the parameters.
> 
> I used to be able to do this but now after updating my Fedora box to the
> latest bunch of updates available the problem appears. I am not sure if
> this is the problem with the java applet itself or it is related to java
>   installed on Fedora or something else. Can anyone verify this? (I
> tried opening the same page with latest Opera, Firefox, Mozilla, and
> Konqueror, all with the same result). Thanks a lot for any help provided.
> 
> Alimin
> 

Works fine for me.
firefox-1.0.2-1.3.1
jre-1.5.0-fcs

If I do exactly what you said, I get a box with:
--
Java Applet Window
EMA Period:  [10]
[OK] [CANCEL]
--

Are you sure you have Java correctly installed? 


-- 
------------------------------------------------------------------
Gustavo Seabra                 Graduate Student
Chemistry Dept.         Kansas State University
Registered Linux user number 381680
------------------------------------------------------------------
If at first you don't succeed...
                              ...skydiving is not for you.


[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux