Re: Soundcard [SOLVED]

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


Just checked; been filed and closed as "WONT FIX".  The rationale is that 
alsaconf does a port scan, which is deemed "too dangerous".  So unless you 
are an adventerous sole, willing to hunt down alsaconf on your own, your SOL 
with legacy hardware under Fedora.

On Tuesday 30 November 2004 11:08 am, Rahul Sundaram wrote:
> Hi
>   Looking into the .srpm, I saw that alsaconf
> > is build, and then deleted!  "Fixing" the script, I rebuilt alsa-utils,
> > installed the rpm, and ran alsaconf.  Ran it on two systems on which the
> > sound had gone missing (one an upgrade from FC1, where the sound worked;
> > and one a fresh install FC2, then FC3, which never had sound).
> file a bug in if this is not a known issue already.
> Regards,
> Rahul Sundaram

[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux