Re: invalid cd device (fc3)

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

 



On Tue, 2004-11-16 at 00:47, david walcroft wrote:
> John Morrison wrote:
> 
> >Hi,
> >
> >I am unable to use gnome-cd and get an error window indicating that the
> >device it is set to use is wrong. I have tried changing it from /dev/hdc
> >to /media/cdrom and /mnt/cdrom, but the problem still persists.
> >Audio CD's are also mounted but shown on the desktop as  a CD-Rom disc.
> >It's a bit strange as it was working OK after the initial install and
> >the first up2date.
> >Any ideas?
> >
> >Thanks, 
> >  
> >
> John,
>          Try this as the mount point  "/media/cdrecord"
> 
>      david
Hi David,

/media/cdrecord works ok for my writer /dev/hdd - my player is /dev/hdc.
Anyway i took the brutal approach and disconnected my player and
rebooted, reconnected it and rebooted again. It worked and now have my
two drives working as expected.

Cheers,
-- 
John Morrison
SNS Group
                                                                                
15 Fitzroy Place
Glasgow. G3 7RW
                                                                                
E: [email protected]
T: 0141 2213602
F: 0141 2213595


[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux