Re: FC3 - no video

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]


James Wilkinson wrote:
At the grub menu, press "e", and add " 3" (including the space) to the
kernel command line (which either starts "kernel" or "linux" -- I can
never remember).

That worked.

This then should get you into Fedora. Run
system-config-display --reconfig
as root, and see if you can get X working.

The above command gives me the same 'Out of Range' message from the monitor. I did some poking an determined that the program was writing the file /etc/X11/xorg.conf. In this file I found my monitor and it said the resolutions was 380 x 300. I changed this to 1280x300. That did not help but I also tried adding 1280x1024 as the first resolution for the screen (It was "800x600" "640x480").

Now when I run
without options, it does initailize the display. It looks like it is asking me to choose a resolution and color depth. I can't be certain because the text font is extremely small (3 or 4 pixels high).

I can also reboot and get to a login prompt. The fonts here are also extremely small. However if I click on some of the buttons at the bottom of the screen a window popups in normal size.

I have not created a user account yet so I did not try to log in. Because of the display problems the 'first boot' stuff did not run normally. Is there a way I can rerun this?

-- Bryan White

There's no point in acting all surprised about it. All the planning
charts and demolition orders have been on display in your local
planning department on Alpha Centauri for fifty of your Earth years,
so you've had plenty of time to lodge any formal complaint and it's
far too late to start making a fuss about it now.
- Prostetnic Vogon Jeltz

[Index of Archives]     [Current Fedora Users]     [Fedora Desktop]     [Fedora SELinux]     [Yosemite News]     [Yosemite Photos]     [KDE Users]     [Fedora Tools]     [Fedora Docs]

  Powered by Linux